Additional Nexus reference PDFs:

Nexus legacy documentation:

Vicon Nexus banner

The following topics contain regulatory information relating to Vicon Nexus. For full regulatory information relating to your Vicon hardware, see the documentation that was supplied with your Vicon system.

Important

Blue Trident sensors
  • Windows 10 and later only is supported. Ensure the latest Windows 10 updates are installed.
  • The firmware for Blue Trident sensors that are to be used with Nexus 2.10 or later must be updated to version 9.0.2 or later, using Capture.U Desktop 1.1 or later, which is available from the Capture.U page on the Vicon website.
  • Second-generation Blue Trident sensors are supplied with Firmware 10 – do not downgrade their firmware. If you have first-generation Blue Trident sensors, you can safely downgrade their firmware, if necessary. However, as Capture.U 1.3.1 Desktop is not compatible with firmware earlier than 10.#, if you downgrade the firmware from version 10, you must uninstall Capture.U 1.3.1 and use an earlier version of Capture.U.

Blue Thunder sensors
  • Blue Thunder IMU sensors are not supported in Nexus 2.10 or later. If you want to capture Blue Thunder data, use Nexus 2.9.x.
  • You can load existing processed trials with Blue Thunder data into Nexus 2.10 or later and view the captured IMU data.
  • The IMeasureU plug-in is not available in Nexus 2.10 or later.

Global Unique Device Identification Database https://accessgudid.nlm.nih.gov/